Delay In Report Processing

Incident Report for Webconnex

Resolved

This issue is resolved and order process reporting and exporting has returned to normal.
Posted Mar 26, 2025 - 13:44 PDT

Monitoring

We have identified the issue and the slowdown has been resolved. Please allow for 15 minutes as the system continues to recover.
Posted Mar 26, 2025 - 13:33 PDT

Investigating

We have identified an issue that is causing a slowdown in the time it takes orders to appear in Control Panel and Exports. This does not impact the ability to successfully process orders. No other features appear to be impacted. We will provide an update as more information becomes available.
Posted Mar 26, 2025 - 13:08 PDT
This incident affected: Reporting Service.