System Emails Intermittently Sending
Incident Report for Webconnex
Resolved
Email sending for all systems has stabilized. We will continue to evaluate performance.
Posted Feb 06, 2024 - 14:17 PST
Monitoring
Sending has been restored for all system emails. We are currently monitoring performance.
Posted Feb 06, 2024 - 10:30 PST
Update
We are continuing to investigate this issue.
Posted Feb 06, 2024 - 09:58 PST
Investigating
We are currently investigating a partial outage preventing some emails from sending successfully. This includes email receipts, email campaigns, automations and other system emails. More details to follow.
Posted Feb 06, 2024 - 09:53 PST
This incident affected: E-mail service.