Increased Rate of Orders Unable to Process Transactions
Incident Report for Webconnex
Resolved
This incident has been resolved.
Posted Apr 04, 2024 - 18:12 PDT
Monitoring
The issue was reported at 1:40 pm (PST) and resolved by 2:10pm (PST), we are continuing to monitor our upstream partner until they confirm the issue has fully been addressed.
Posted Apr 04, 2024 - 16:46 PDT
Investigating
One of our 3rd party services used within Transaction Processing is currently experiencing intermittent errors. We are working with them to get this resolved shortly.
Posted Apr 04, 2024 - 13:26 PDT
This incident affected: Registration, Control Panel, and Account Manager.