Login may lead to blank page for small subset of users
Incident Report for Webconnex
Resolved
This incident has been resolved.
Posted Dec 12, 2023 - 15:51 PST
Identified
A small subset of users may notice landing on a white screen after logging in. A temporary fix for this is to go to auth.webconnex.com and login from this page. We have identified the potential issue ofr the subset of users experiencing this, and are working on delivering a fix.
Posted Dec 12, 2023 - 11:57 PST
This incident affected: Control Panel.