WePay Outage
Incident Report for Webconnex
Resolved
This incident was resolved and transactions resumed normally as of 1/23 and have remained stable
Posted Jan 24, 2023 - 06:33 PST
Monitoring
Our payment partner WePay has resolved this issue, and processing transactions via the WePay (Webconnex Payments) gateway should be resolved for now.

We are still working with our payment partner (WePay) to gain insight for the path forward for any transactions that were attempted during this outage and will update once we know more.
Posted Jan 23, 2023 - 18:18 PST
Update
UPDATE: We are still seeing wide spread failures with our payment partner, WePay. We will continue to work with them for the quickest resolution they can bring. We will update you on when WePay (Webconnex Payments) is back up and running. 5:27PM PST


WePay's Engineering teams remain engaged and continue to investigate this issue.

Feel free to reach out to our support team with any questions or concerns using the chat bubble when you login to your account. As the WePay team continues to investigate the incident we are here to support you and your organization.

You can also subscribe to WePay's updates here
https://status.wepay.com/
Posted Jan 23, 2023 - 15:09 PST
Investigating
WePay (Webconnex Payments) is currently experiencing an outage impacting incoming payments.

Their team has been made aware of the situation and they are quickly working on a resolution. As soon as we have updated information we will be sure to share it with you.
Posted Jan 23, 2023 - 13:41 PST
This incident affected: Payment Gateways (Webconnex Payments (Formerly Wave Payments)).