Database connectivity issue
Incident Report for Webconnex
Resolved
This incident has been resolved.
Posted Sep 27, 2023 - 16:27 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 27, 2023 - 16:09 PDT
Monitoring
One of our database read replicas lost connectivity. Service has been restored and we are continuing to monitor.
Posted Sep 27, 2023 - 16:09 PDT
This incident affected: Payment Gateways (Stripe, Authorize.net, Sage, Webconnex Payments (Formerly Wave Payments), eProcessing, Stripe API), Registration, Control Panel, Account Manager, Reporting Service, Check-in Service, Ticket Scanning Service, Public API, E-mail service, and Partners (AWS ec2-us-west-2, AWS rds-us-west-2, AWS elb-us-west-2, AWS route53, AWS elasticache-us-west-2, AWS cloudFront, AWS ses-us-west-2, AWS s3-us-standard, AWS s3-us-west-2, SMS Delivery and Creation, SMS Donations and Delivery).