Editing Orders In Control Panel Temporarily Unavailable

Incident Report for Webconnex

Resolved

Editing orders has been restored.
Posted May 14, 2025 - 22:18 PDT

Update

We are starting the process of restoring edit order. It should be available within 1 hour.
Posted May 14, 2025 - 20:57 PDT

Update

We continue to test Edit Order functionality. We will provide an additional update at 6pm PST today.
Posted May 14, 2025 - 15:10 PDT

Update

We are continuing to test Edit Order functionality. We will provide another update at 3pm PST today.
Posted May 14, 2025 - 12:00 PDT

Update

Restoring the ability to edit orders will extend into Wednesday May 14th. We will provide an update by 12pm PST.
Posted May 13, 2025 - 21:09 PDT

Identified

We have identified the issue and are working on a resolution. We will provide an update as it becomes available.
Posted May 13, 2025 - 17:55 PDT

Investigating

We are investigating an issue when editing orders that could cause incorrect refunds or charges. We have temporarily disabled editing an order until we can resolve this issue.
Posted May 13, 2025 - 15:24 PDT
This incident affected: Control Panel.