Slow Loading in Control Panel
Incident Report for Webconnex
Resolved
Loading times have stabilized and returned to normal. No further issues are anticipated
Posted Mar 13, 2023 - 09:40 PDT
Monitoring
Loading times appear to have stabilized but we are still monitoring for any issues
Posted Mar 13, 2023 - 09:21 PDT
Update
In addition to slow loading times for control panel we are also seeing some registration forms have slow loading times
Posted Mar 13, 2023 - 08:59 PDT
Investigating
We are currently investigating slower than normal loading times for users logged into the control panel. At this time no other services are impacted
Posted Mar 13, 2023 - 08:50 PDT
This incident affected: Registration and Control Panel.