Global Tech Outage Affecting Credit Card Transactions
Incident Report for Webconnex
Resolved
This incident has been resolved.
Posted Jul 19, 2024 - 15:06 PDT
Update
We are seeing all systems operational and successfully processing transactions. We will continue to monitor over the next several hours.
Posted Jul 19, 2024 - 07:56 PDT
Update
As of 7:30am PST, all payment processing for all payment processors and card brands are operational again. We will continue to monitor their status during this global technology outage.
Posted Jul 19, 2024 - 07:56 PDT
Update
Global Tech Outage Affecting Credit Card Transactions
There currently is a global technology outage affecting banks, airlines, and companies around the world which is impacting credit card transactions today. Credit card transactions have been intermittent across all payment providers and card brands. We are beginning to see transactions return and are monitoring it closely
Posted Jul 19, 2024 - 07:00 PDT
Update
We are continuing to monitor for service interruptions.
Posted Jul 19, 2024 - 02:45 PDT
Monitoring
We believe the issue has been resolved. We will continue to monitor to ensure no further interruptions of service.
Posted Jul 19, 2024 - 01:02 PDT
Identified
The issue is identified, but we are continuing to wait on our partner for an update for their service. Until this happens we may continue to see degraded performances on payments/submissions on pages.
Posted Jul 18, 2024 - 16:05 PDT
Monitoring
The threshold of errors from our partner has drastically dropped. It is calibrating itself back to a normal rate. We are continuing to monitor our partners error rate.
Posted Jul 18, 2024 - 15:58 PDT
Update
We are continuing to investigate this issue.
Posted Jul 18, 2024 - 15:57 PDT
Investigating
We are seeing a partial outage with a third party company Webconnex uses to help with collecting payments on the Webconnex platform. You may notice some customers getting error messages when submitting payments. We are working with the third party vendor for information on a full resolution. We will update once we have more information.
Posted Jul 18, 2024 - 15:22 PDT
This incident affected: Registration and Account Manager.