Multiple services are having intermittent issues
Incident Report for Webconnex
Resolved
After monitoring the issue we are confident that no further connection problems will be seen with the control panel (and functionality within), or published pages alike.
Posted Jan 02, 2024 - 13:58 PST
Monitoring
This issue is resolved, and services and pages are back up. We are continuing to monitor this to ensure uptime is continued.
Posted Jan 02, 2024 - 13:12 PST
Identified
We have identified the issue, and most services and pages should see succesful connections as we monitor the issue.
Posted Jan 02, 2024 - 13:04 PST
Investigating
Our log in pages, e-mail services, and exporting pages data, are seeing issues that lead to a time out page. This issue is being investigated right now to get to a quick resolution.
Posted Jan 02, 2024 - 12:49 PST
This incident affected: Registration, Control Panel, and E-mail service.