Authorize.net Outage
Incident Report for Webconnex
Resolved
Errors have returned to normal and processing has successfully resumed
Posted Apr 15, 2022 - 09:01 PDT
Update
We are continuing to investigate this issue.
Posted Apr 15, 2022 - 09:00 PDT
Investigating
Authorize.net has reported a major outage impacting transactions. This impacts any customers using this payment processor. For further information on the status of this subscribe to the status page https://statustest.authorize.net/#/dashboard

This has no impact on other payment processors
Posted Apr 15, 2022 - 08:43 PDT
This incident affected: Payment Gateways (Authorize.net).