Issue displaying billing information for Multi Page forms
Incident Report for Webconnex
Resolved
This incident has been resolved.
Posted Mar 18, 2024 - 12:51 PDT
Monitoring
This issue was resolved, no changes need to be made on your end to see the resolution.
Posted Mar 18, 2024 - 12:51 PDT
Identified
We found an issue where pages that use a 'page break' field, or those that utilize the 'add registrant experience' in the form of "Separate Pages" will not currently see the billing section on their page. We recommended not using this feature(s) for the time being.

This problem will be resolved shortly
Posted Mar 18, 2024 - 11:57 PDT
This incident affected: Registration.