Outage on login and control panel
Incident Report for Webconnex
Resolved
This issue has been resolved.
Posted Jan 18, 2024 - 11:03 PST
Monitoring
We have resolved this issue internally. All access has been returned. This did not affect any data before, or during this brief control panel outage.
Posted Jan 18, 2024 - 10:55 PST
Identified
We have an outage affecting login to our control panel, and applications within our control panel. We have identified the issue that started 10 min ago from the time of this posting. We are resolving this issue as we speak.

Please note, this does not affect your customers pages that they register/place orders on
Posted Jan 18, 2024 - 10:52 PST
This incident affected: Control Panel.