Connectivity issues

Incident Report for Webconnex

Resolved

Our platform is operational. We have restored functionality and will continue to monitor for any other issues.
Posted Nov 18, 2025 - 11:56 PST

Update

Cloudflare, which provides infrastructure for a lot of the inernet, is currently down, which is impacting sites such as Twitter, Spotify, ChatGPT, ours, etc. This is causing some pages to load slowly or time out. We’re actively working on mitigation and will update this page as we learn more. We are restoring services one by one and expect to be fully operational soon. Thank you for your patience.
Posted Nov 18, 2025 - 06:29 PST

Update

Cloudflare, which provides infrastructure for a lot of the inernet, is currently down, which is impacting sites such as Twitter, Spotify, ChatGPT, ours, etc. This is causing some pages to load slowly or time out. We’re actively working on mitigation and will update this page as we learn more. We are restoring services one by one and expect to be fully operational soon. Thank you for your patience.
Posted Nov 18, 2025 - 06:26 PST

Update

Cloudflare, which provides infrastructure for a lot of the inernet, is currently down, which is impacting sites such as Twitter, Spotify, ChatGPT, ours, etc. This is causing some pages to load slowly or time out. We’re actively working on mitigation and will update this page as we learn more. We are restoring services one by one and expect to be fully operational soon. Thank you for your patience.
Posted Nov 18, 2025 - 06:15 PST

Update

Cloudflare, which provides infrastructure for a lot of the inernet, is currently down, which is impacting sites such as Twitter, Spotify, ChatGPT, ours, etc. This is causing some pages to load slowly or time out. We’re actively working on mitigation and will update this page as we learn more. We are restoring services one by one and expect to be fully operational soon. Thank you for your patience.
Posted Nov 18, 2025 - 06:07 PST

Update

We’re currently seeing elevated errors for some requests due to an incident with our upstream caching provider (Cloudflare). Core systems are healthy; however some pages may load slowly or time out. We’re actively working on mitigation and will update this page as we learn more.
Posted Nov 18, 2025 - 05:58 PST

Update

We are continuing to work on a fix for this issue.
Posted Nov 18, 2025 - 05:46 PST

Identified

We are currently investigating connectivity issues across the platform.
Posted Nov 18, 2025 - 05:46 PST
This incident affected: Registration, Control Panel, Account Manager, Reporting Service, Check-in Service, Ticket Scanning Service, Public API, E-mail service, Text Messaging and Payment Gateways (Webconnex Payments).