Pages List Loading
Incident Report for Webconnex
Resolved
The issue with pages list not loading has been identified and resolved.
Posted May 09, 2022 - 12:07 PDT
Investigating
We are currently investigating issues surrounding the pages list loading. This does not impact any processing or live forms but is preventing the pages list from loading
Posted May 09, 2022 - 11:59 PDT
This incident affected: Control Panel.